mjj们,你们的php7.4,搭配的是哪个版本的数据库!

{“msg”:”closed”,”code”:”50302008″,”id”:”64006528bf45ae8b13d2c9ec5914267b

我的网站内容页面,总是提示这样得错误,不知道是不是数据库版本太低,不兼容,

台湾省网友说:5.6要么直接用8

安徽省网友说:mariadb 10.3

河北省网友说:php7.4搭配mysql 5.7怎么样?

云南省网友说:我ptcms搭配php7.4,mysql8.0

山西省网友说:建议使用mysql 5.1

江西省网友说:1G内存用5.5,以上5.7。我的习惯

青海省网友说:同4楼,内存不低于4G直接8,性能翻好几倍,要么5.6最稳定

广东省网友说:我是用的5.6

湖南省网友说:我也用的5.6

福建省网友说:低内存 5.7  高内存 8

福建省网友说:mariadb:latest

福建省网友说:你什么主题?让mjj测一下不就知道是不是环境的问题了

江西省网友说:看着5.6顺眼,,,,所以就5.6

海南省网友说:我也用5.6 宝塔默认也是5.6

甘肃省网友说:选择全新的版本

河南省网友说:PHP8+ MariaDB 10.5

湖北省网友说:MySQL8.0
性能翻倍为啥不用?
就算写的东西不多,也就几十篇,但是追新还是要的
不为啥,就图个折腾的乐呵

湖南省网友说:用5.1就够了,没有什么问题

© 版权声明
THE END
喜欢就支持以下吧
点赞0
分享
评论 抢沙发